Partial Connectivity & Networking Disruption (Worker Service)
Incident Report for Localize Corporation
Resolved
This incident and the underlying network connectivity issue has been resolved after switching to an alternate DNS provider.
Posted 4 months ago. Feb 05, 2019 - 12:32 PST
Monitoring
The underlying issue has been resolved and the affected systems are being monitored to confirm resolution of the affected system components.
Posted 4 months ago. Feb 05, 2019 - 11:56 PST
Update
The underlying issue has been resolved and the affected systems are being monitored to confirm resolution of the affected system components.
Posted 4 months ago. Feb 05, 2019 - 11:56 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Feb 05, 2019 - 11:53 PST
Investigating
We are investigating a networking and connectivity problem causing increased latency and connectivity issues between a subset of our servers and other key infrastructure components. Currently this is affecting a small subset of servers which are responsible for performing background tasks affecting certain services noted below.

Service status:

Phrase Ingestion -- Degraded Performance. Our "overflow" system which is part of a redundancy system relating to phrase ingestion is experiencing an outage, however, the primary system responsible for phrase ingestion remains unaffected. The overflow system affected by this incident is not expected to affect Phrase Ingestion. In the unlikely event that this changes, the status of the Phrase Ingestion component will be updated.

Translation ordering -- partial outage. Orders placed on the dashboard will not be immediately sent to the third-party translation provider. You may safely place new orders, and existing orders are unaffected. Newly placed orders will be received, but will experience a delay in the order's submission to the third-party translation provider pending resolution.

Realtime translation deployment - partial outage. Real-time translation deployments are paused and queued to be performed when the Worker Service becomes fully operational. Changes to phrases and translations made during this incident will be deployed and will reflect on your live website when the incident is resolved.

File Import / Export - degraded performance. File import and export may experience degraded performance.
Posted 4 months ago. Feb 05, 2019 - 11:31 PST
This incident affected: Phrase Ingestion, Third-party Translation Ordering, Realtime Translation Deployment, and Dashboard File Import & Export.