Intermittent issues saving phrases.

Incident Report for Localize

Resolved

The root cause has been identified and the incident has been resolved. We’re seeing phrases being saved as normal.
Posted Apr 10, 2025 - 14:42 EDT

Monitoring

We are deploying changes that we believe will alleviate the issue. Our team will continue to actively monitor the situation.
Posted Apr 10, 2025 - 12:33 EDT

Identified

Localize is experiencing intermittent problems with saving new phrases. This may result in some phrases not being "found" on your website. This is a high priority incident, and we are actively working to resolve it.
Posted Apr 10, 2025 - 10:16 EDT
This incident affected: Phrase Ingestion.