Machine translations are delayed when using the autoApprove feature
Incident Report for Localize
Resolved
The problem was identified and a fix was deployed. Thank you for your patience, the Localize team.
Posted Aug 03, 2022 - 22:14 EDT
Update
We are continuing to investigate the issue.
Posted Aug 03, 2022 - 18:30 EDT
Investigating
This incident only affects customers who use the auto-approve option when initializing Localize on their website. While newly found phrases are still being automatically moved to the Published bin, machine translations are not immediately being generated. Machine translations can still be manually ordered, or they will be auto-generated within 48 hours, they just won't be generated immediately. Our development team is actively looking into the cause of this issue.
Posted Aug 03, 2022 - 15:07 EDT
This incident affected: Third-party Translation Ordering.